Operativsystems- och webbläsarsupport för Webex Meetings-sviten

Operativsystem som stöds

Windows

  • Windows Server 2008 64-bitars

  • Windows Server 2008 R2 64-bitars

  • Windows 10

  • Windows 10 Enterprise LTSB

  • Windows 11

Anteckningar:

  • Support för Windows-operativsystem på Microsoft Surface Pro stöds.

  • Varje månatliga version av Webex Meetings har testats och certifierats mot den aktuella förhandsgranskningen av månatlig sammanfattning och alla halvårsversioner av Windows 10.

  • Webex Meetings har stöd för Windows Server 2012 R2 och 2016 med begränsningen att det, för Webex-möten, produktivitetsverktyg och skrivbordsprogrammet, om en användare inte har administratörsprivilegier krävs att en administratör installerar Webex Meetings-programmen och produktivitetsverktygen.

Mac OS X

  • 10.13

  • 10.14

  • 10.15

  • 11.0 (Big Sur)

  • 12.0 (Monterey)


  • FedRAMP-kompatibla Webex Meetings-webbplatser kräver Mac OS 10.13 eller senare.

  • Från och med Mac OS X 10.7 tillhandahåller Apple inte längre Java som en del av Mac-operativsystemet. Eftersom Webex Meetings tidigare har använt Java som ett pluginprogram i webbläsaren för automatisk hämtning av mötesprogrammet till förstagångsanvändare, blev det svårt att delta i ett möte för första gången för användare som inte hade Java installerat på datorn. Programmet är inte längre beroende av Java. Användare ombeds i stället att installera ett litet insticksprogram som, när det har installerats, hanterar resten av installationen av mötesprogrammet och startar mötet.

  • När du startar eller deltar i en händelse via Events (klassisk) för första gången i Safari 6.X och Safari 7 inträffar ett fel. Efter att du har installerat Webex kräver Safari att du godkänner pluginprogrammet för den webbplats du försöker delta i eller starta händelsen från. Sidan uppdateras sedan, men du kommer inte att ansluta till händelsen. För att delta måste du gå tillbaka till den länk du valde från början; därefter kommer du att kunna delta.

  • Följande Webex-tjänster är tillgängliga:

    • Webex Meetings

    • Webex Webinars


      Webbsändningsläget för deltagare stöder inte Windows Server 2008 64-bitars, Windows Server 2008 R2 64-bitar, Mac OS 10.13 eller Mac OS 10.14.

    • Events (klassisk)

    • Webex Training

  • Webex Support stöds inte längre på Mac OS eftersom det var beroende av Java-klienten som togs ur bruk (blev EOL) 1 april 2021.

Linux (webbappen) (32-bitars/64-bitars)

  • Ubuntu 14.x eller senare

  • OpenSuSE 13.x eller senare

  • Fedora 18 eller senare

  • Red Hat 6 eller senare

  • Debian 8.x eller senare

Följande Webex-tjänster är tillgängliga för Linux i webbappen:

  • Meetings

  • Webex Webinars


    Webbsändningsläget för deltagare stöder inte OpenSuSE 13.x eller senare, Fedora 18 eller senare, Red Hat 6 eller senare samt Debian 8.x eller senare.

  • Events (klassisk) (deltagare)

  • Webex Training (deltagare)

Kända problem och begränsningar för Linux i webbappen Webex Meetings:

  • I vissa versioner av Linux måste användare proaktivt installera och aktivera insticksprogrammet ”OpenH264 Video Codec provided by Cisco Systems, Inc” för att funktionerna video, ring min dator och innehållsdelning ska fungera i Firefox.

  • Det fungerar inte att dela innehåll i Linux-versioner som använder Wayland som sitt visningshanteringssystem (till exempel Fedora 25 och senare) på grund av ett problem med skärmdelnings-API för WebRTC.

  • Skicka och ta emot video fungerar inte i Fedora 28 på grund av ett problem med H.264-kodeken.

  • Linux-klienter har inte stöd för end-to-end-kryptering.

Du hittar mer information om ytterligare funktioner för Linux som är tillgängliga i webbappen Webex Meetings i Operativsystem och webbläsare som stöds av webbappen.

Support för Chrome OS

Support för Google Chrome OS är för närvarande tillgängligt via webbappen Webex Meetings (webbaserad mötessupport för klienter) och Webex Meetings Android-app (nedladdningsbar mötessupport för klienter).

Du hittar mer information om vad som stöds i Operativsystem och webbläsare som stöds av webbappen.

Mobilappen Webex Meetings (version 11.0 eller senare) stöds på alla Chrome-enheter som har officiellt stöd för Android-appar, via Google Play.

Lägsta systemkrav

Webbläsare

Windows

  • Internet Explorer 11 (32-bitars/64-bitars)

  • Webbläsaren Edge har endast stöd för att starta och delta i möten, händelser, utbildningsmöten och supportmöten i Webex Meetings, Webex Training, Webex Webinars, Events (klassisk) och Webex Support.

  • Mozilla Firefox 52 och senare har fullt stöd i Windows. Firefox 51 och tidigare versioner stöds inte. Användare får ett meddelande som informerar dem om detta när de försöker delta i eller starta ett möte med dessa webbläsarversioner.


    Mozilla Firefox ESR stöds inte.

  • Chrome senaste 32-bitars/64-bitars


    Win Edge Chromium stöds för alla kunder, inklusive låsta kunder.

  • WebView2-komponenten krävs på Windows-system för att använda Slido-integreringen (och framtida appar) samt livestreamingfunktionerna för Facebook och Facebook Workplace.

Mac OS X

  • Firefox 52 och senare stöds fullständigt i Mac OS X. Firefox 51 och tidigare stöds inte. Användare får ett meddelande som informerar dem om detta när de försöker delta i eller starta ett möte med dessa webbläsarversioner.

  • Safari 11 och senare

  • Chrome senaste 32-bitars/64-bitars


    För Mac Edge Chromium krävs att Mac-skrivbordsklienten är version 40.1 eller senare.

Linux (webbappen)

  • Linux (32-bitars/64-bitars)

  • Firefox 48 eller senare

  • Chrome 65 eller senare

  • Chromium

  • Följande Webex-tjänster är tillgängliga för Linux i webbappen:

    • Webex Meetings

    • Webex Webinars

    • Events (klassisk)

    • Webex Training

    • Remote Support


I Operativsystem och webbläsare som stöds av webbappen hittar du mer information om ytterligare funktioner i Linux som är tillgängliga i webbappen Webex Meetings.

Windows

  • Intel Dual-Core CPU 2.XX GHz eller AMD-processor (2 GB RAM rekommenderas)

  • JavaScript och cookies är aktiverade i webbläsaren

  • Java krävs inte för Mozilla Firefox- och Google Chrome-användare.

Mac OS X

  • Intel CPU-baserad (minst 2 GB RAM)

  • JavaScript och cookies är aktiverade i webbläsaren

  • Oracle Java 6 till Oracle Java 8


    Java behövs för följande tjänster:

    • Events (klassisk)

    • Webex Training

    • Access Anywhere

    • Remote Access

    • Praktisk labbsession

Språkstöd


På Mac är översatta språk endast tillgängligt för Meetings och Webex Webinars. Webex Training, Events (klassisk) och Webex Support har inte stöd för översatta språk på Mac.

Alla Webex-tjänster (Meetings, Webex Webinars, Events (klassisk), Webex Training och Cisco Webex Support) har stöd för följande språk:

  • Kinesiska (förenklad)

  • Kinesiska (traditionell)

  • Tjeckiska**

  • Danska

  • Nederländska

  • Engelska

  • Franska

  • Tyska

  • Ungerska***

  • Italienska

  • Japanska

  • Koreanska*

  • Polska***

  • Portugisiska (Brasilien)

  • Rumänska***

  • Ryska

  • Spanska (Europa)

  • Spanska (Latinamerika)

  • Svenska**

  • Turkiska


*Koreanska stöds inte i Events (klassisk).

**Svenska stöds inte i Events (klassisk), Webex Training och Webex Support.

***Tjeckiska, ungerska, polska och rumänska stöds inte i Cisco Webex Training och Cisco Webex Support.

Mobila enheter och operativsystem som stöds

Du hittar mer information om enheter, språk och funktioner som stöds i Webex Meetings-mobilappen i Stöd för Meetings-mobilappen.

Operativsystem och webbläsare som stöds av webbappen Meetings

Microsoft Windows 8 eller senare (32-/64-bitars)

Funktion

Internet Explorer 11 eller senare

Edge 25/EdgeHTML 13

Chrome 65 eller senare

Firefox 48 eller senare

Starta/delta i ett möte

Ja

Ja

Ja

Ja

Växla till Cisco Webex skrivbordsprogram

Ja

Ja

Ja

Ja

Visa delad skärm, program eller filer

Ja

Ja

Ja

Ja

Visa mediefiler

Nej

Nej

Nej

Nej

Visa whiteboard och kommentar

Ja

Ja

Ja

Ja

Chatta

Ja

Ja

Ja

Ja

Telefon (inringning eller ring mig)

Ja

Ja

Ja

Ja

Återuppringning till ett videosystem

Ja

Ja

Ja

Ja

Ringa med en dator

Nej

Ja (Edge 77.0.235.20 och senare)

Ja

Ja

Ta emot video

Nej

Ja (Edge 42 och senare)

720p, video med flerpartssamtal

720p, video med flerpartssamtal

Sänd video

Nej

Ja (Edge 42 och senare)

Upp till 720p

Upp till 720p

Dela innehåll

Nej

Ja (Edge 77.0.235.20 och senare)

Ja (Chrome 65+)

Ja (Firefox 52 och senare)

Mac OS X 10.13 eller senare

Funktion

Safari 11.0 eller senare

Chrome 65 eller senare

Firefox 48 eller senare

Starta/delta i ett möte

Ja

Ja

Ja

Växla till Cisco Webex skrivbordsprogram

Ja

Ja

Ja

Visa delad skärm, program eller filer

Ja

Ja

Ja

Visa mediefiler

Nej

Nej

Nej

Visa whiteboard och kommentar

Ja

Ja

Ja

Chatta

Ja

Ja

Ja

Telefon (inringning eller ring mig)

Ja

Ja

Ja

Återuppringning till ett videosystem

Ja

Ja

Ja

Ringa med en dator

Ja

Ja

Ja

Ta emot video

720p, video med flerpartssamtal

720p, video med flerpartssamtal

720p, video med flerpartssamtal

Sänd video

540p

Upp till 720p

Upp till 720p

Dela innehåll

Nej

Ja (Chrome 65+)

Ja (Firefox 52 och senare)

Chromebook

Funktion

Chrome 65 eller senare

Starta/delta i ett möte

Ja

Stöd för modern vy

Webex Meetings: Ja

Events (klassisk) och Webex Training: Deltagare som deltar i händelser och utbildning kan starta webbappen Meetings i Chromebook i klassisk vy som standard.

Växla till Cisco Webex skrivbordsprogram

Nej

Chrome OS stöds inte i skrivbordsappen.

Visa delad skärm, program eller filer

Ja

Visa mediefiler

Nej

Visa whiteboard och kommentar

Ja

Chatta

Ja

Telefon (inringning eller ring mig)

Ja

Återuppringning till ett videosystem

Ja

Ringa med en dator

Ja

Ta emot video

720p, video med flerpartssamtal

Sänd video

Upp till 720p

Dela innehåll

Ja (Chrome 65+)

Linux (32-bitars/64-bitars): Ubuntu 14.x eller senare, OpenSuSE 13.x eller senare, Fedora 18 eller senare, Red Hat 6 eller senare och Debian 8.x eller senare


Operativsystemet CentOS stöds inte. Som en tillfällig lösning kan du prova att uppgradera till den senaste versionen av din webbläsare.

Funktion

Firefox 48 eller senare

Chrome 65 eller senare

Chromium

Starta/delta i ett möte

Ja

Ja

Ja

Starta/delta i ett personligt rum

Ja

Ja

Ja

Växla till Cisco Webex skrivbordsprogram

Ja

Ej tillämpligt

Ej tillämpligt

Visa delad skärm, program eller filer

Ja

Ja

Ja

Visa mediefiler

Nej

Nej

Nej

Visa whiteboard och kommentar

Ja

Ja

Ja

Chatta

Ja

Ja

Ja

Telefon (inringning eller ring mig)

Ja

Ja

Ja

Återuppringning till ett videosystem

Ja

Ja

Ja

Ringa med en dator

Ja

Ja

Nej

Ta emot video

720p, video med flerpartssamtal

720p, video med flerpartssamtal

Nej

Sänd video

Upp till 720p

Upp till 720p

Nej

Dela innehåll

Ja (Firefox 52 och senare)

Ja (Chrome 65+)

Nej

Kända problem och begränsningar:

  • I vissa versioner av Linux behöver användare proaktivt installera insticksprogrammet ”OpenH264 Video Codec provided by Cisco Systems, Inc.” för att funktionerna video, ring min dator och innehållsdelning ska fungera i Firefox.

  • Det fungerar inte att dela innehåll i Linux-versioner som använder Wayland som sitt visningshanteringssystem (t.ex. Fedora 25 och senare) på grund av ett problem med skärmdelnings-API för WebRTC.

  • Skicka och ta emot video fungerar inte i Fedora 28 på grund av ett problem med H.264-kodeken.

  • Linux-klienter har inte stöd för end-to-end-kryptering.

Mer information

Programvaran Meetings för virtuella skrivbord

Meetings ger en förbättrad upplevelse miljöer infrastruktur för virtuella skrivbord (VDI). När du deltar i möten i en VDI-miljö dirigerar Meetings-programvaran alla ljud- och videoströmmar direkt mellan klienten och Meetings Cloud utan att gå via den värdbaserade stationära datorn. Meetings-programvara för virtuella skrivbord har för tillfället stöd för Citrix Virtual Desktop Environment, och stöd för VMware-värdbaserade miljöer är i tidigt stadium av fälttester.

Systemkrav

Serverprogramvara i datacenter

  • Citrix XenDesktop 7.15, 7.16, 7.17 och 7.18


    XenApp stöds för närvarande inte.

  • Windows 8 eller 10 på värdbaserat virtuellt skrivbord (HVD)

  • VDI-insticksprogram på Mac OS

Klientprogramvara

  • Citrix Receiver- eller Workspace-app kompatibel med Citrix XenDesktop

  • Windows 10 på tunn klient

Maskinvara

Alla tunna klienter som kör Windows 10 med följande minimikrav:

  • Processor: AMD Embedded G-Series GX-420GI Radeon R7E 2,00 GHz 2 kärnor

    Minne: 4 G

  • Processor: 6:e generationens Intel Core i5-6500TE-processor

    Minne: 4 G

Cisco-testade

  • HP t630 tunn klient

  • HP t730 tunn klient

  • Dell Optiplex 7060

  • Lenovo ThinkCentre M710q

Begränsningar

  • Endast inspelning i Cloud.


    Lokal inspelning stöds inte.

  • Delningsalternativ:

    • Det går inte att dela multimediafiler såsom *.mp4 eller *.avi.

    • Alternativet Dela mitt mötesfönster är inte tillgängligt.

    • Delningsalternativet Optimera för rörelse och video är inte tillgängligt.

    • Proximity fungerar inte.

  • Innehållsdelning

    • Alternativet för sida vid sida-vy är inte tillgängligt.

    • Den enda layout som är tillgängligt i vyn med flytande fönster är Vy för aktiv talare.

Webbläsarsupport för videocentrerade nätverksbaserade MP4-inspelningar

Videocentrerade, nätverksbaserade MP4-inspelningar finns tillgängliga för möten och händelser som spelas in i molnet i MP4-format.

Internet Explorer 11 och tidigare samt webbläsare tidigare än Firefox 58 och Chrome 59 kan inte visa den videocentrerade MP4-spelaren, så inspelningar spelas upp med vår videocentrerade, nätverksbaserade onlinespelare.

Webbläsare som stöds

Windows

  • Chrome 59 och senare stöds på Windows 8.1 och Windows 10

  • Senaste Edge-versionen på Windows 10

  • Firefox 58 och senare stöds på Windows 8.1 och Windows 10

Mac OS X

  • Chrome 59 och senare

  • Firefox 58 och senare

  • Senaste version av Safari